An issue has occurred from Admin Dashboard. Product - Collection - Campaign maybe affected

Major incident Admin Dashboard
2021-07-27 10:25 UTC · 29 minutes, 55 seconds

Updates

Resolved

The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.

July 27, 2021 · 10:55 UTC
Investigating

We are investigating Product - Collection - Campaign issues to understand the full impact and mitigate this problem. More updates to follow shortly.

July 27, 2021 · 10:28 UTC

← Back