An issue has occurred from Admin Dashboard. Product - Collection - Campaign maybe affected

Minor incident Admin Dashboard
2021-08-02 04:35 UTC · 57 minutes, 24 seconds

Updates

Resolved

The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.

August 2, 2021 · 05:32 UTC
Investigating

We are investigating Product - Collection - Campaign issues to understand the full impact and mitigate this problem. More updates to follow shortly.

August 2, 2021 · 04:36 UTC

← Back