An issue has occurred from Admin Dashboard. Dashboard Analytics maybe affected

Minor incident Admin Dashboard
2021-08-16 11:33 UTC · 26 minutes, 9 seconds

Updates

Resolved

The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.

August 16, 2021 · 11:59 UTC
Monitoring

A fix has been implemented and we are monitoring the result. In this period, your analytics admin (sale report and conversation chart) may not be showing all the expected data. We will provide an update when the incident is resolved. Your data should be updated correctly after.

August 16, 2021 · 11:47 UTC
Investigating

We are investigating Dashboard Analytics issues to understand the full impact and mitigate this problem. More updates to follow shortly.

August 16, 2021 · 11:35 UTC

← Back