An issue has occurred from Admin Dashboard. Signin maybe affected

Minor incident Admin Dashboard
2021-08-20 06:12 UTC · 12 minutes, 56 seconds

Updates

Resolved

The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.

August 20, 2021 · 06:25 UTC
Monitoring

A fix has been implemented and we are monitoring the results. In this period, staff accounts may not be able to access the store dashboard. We will provide an update when the incident is resolved.

August 20, 2021 · 06:20 UTC
Investigating

We are investigating Signin issues to understand the full impact and mitigate this problem. More updates to follow shortly.

August 20, 2021 · 06:14 UTC

← Back