An issue has occurred from Storefront, Checkout. Checkout API, Storefront Catalog API maybe affected

Major incident Storefront Checkout
2021-08-20 15:05 UTC · 3 minutes

Updates

Resolved

The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.

August 20, 2021 · 16:36 UTC
Monitoring

A fix has been implemented and we are monitoring the result. We will provide an update when the incedent is resolved.

August 20, 2021 · 16:11 UTC
Investigating

We are investigating Storefront Catalog API, Checkout API issues to understand the full impact and mitigate this problem. More updates to follow shortly.

August 20, 2021 · 16:06 UTC

← Back