An issue has occurred from Storefront. View Product maybe affected

Major incident Storefront
2021-09-02 04:40 UTC · 52 minutes, 26 seconds

Updates

Resolved

The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.

September 2, 2021 · 05:32 UTC
Monitoring

A fix is being implemented and we are monitoring the result. In this period, Your collection page and product page may not be accessible. We are trying our best to get the incident resolved and your store working back as normal. Thank you in advance for your understanding

September 2, 2021 · 05:17 UTC
Investigating

We are investigating Storefront issues to understand the full impact and mitigate this problem. More updates to follow shortly.

September 2, 2021 · 04:58 UTC

← Back