An issue has occurred from Admin Dashboard. List Product maybe affected

Major incident Admin Dashboard
2021-09-02 06:53 UTC · 30 minutes, 9 seconds

Updates

Resolved

The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.

September 2, 2021 · 07:23 UTC
Monitoring

A fix is being implemented and we are monitoring the result. In this period, a newly created product may not show on your Product Admin but rest assured that product has been successfully created.

We will provide an update when the incident is resolved. After, Products will correctly be shown in your Product admin.

September 2, 2021 · 07:05 UTC
Investigating

We are investigating List Product issues to understand the full impact and mitigate this problem. More updates to follow shortly.

September 2, 2021 · 06:56 UTC

← Back