An issue has occurred from Checkout. Checkout API maybe affected

Major incident Checkout
2021-09-04 12:05 UTC · 15 minutes, 38 seconds

Updates

Resolved

The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.

September 4, 2021 · 12:21 UTC
Monitoring

A fix has been implemented and we are monitoring the result. In this period, there is a chance that buyers may not be able to complete their orders. We will provide an update when the incident is resolved. Please rest assured we are focus to get this incident resolved as soon as possible.

We will provide an update when the incident is resolved. Thank you in advance for your understanding

September 4, 2021 · 12:15 UTC
Investigating

We are investigating checkout issues to understand the full impact and mitigate this problem. More updates to follow shortly.

September 4, 2021 · 12:06 UTC

← Back