An issue has occurred from Admin Dashboard. Product - Collection - Campaign maybe affected

Minor incident Admin Dashboard
2021-09-16 06:40 UTC · 54 minutes, 24 seconds

Updates

Resolved

The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.

September 16, 2021 · 07:34 UTC
Issue

We are investigating Product - Collection - Campaign issues to understand the full impact and mitigate this problem. More updates to follow shortly.

September 16, 2021 · 06:42 UTC

← Back