An issue has occurred from Storefront. View product maybe affected

Major incident Storefront
2021-09-22 04:23 UTC · 24 minutes, 59 seconds

Updates

Resolved

The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.

September 22, 2021 · 04:47 UTC
Monitoring

A fix is being implemented and we are monitoring the result. In this period, Your collection page may not be accessible. We will provide an update when the incident is resolved.

September 22, 2021 · 04:44 UTC
Issue

We are investigating Storefront Catalog API issues to understand the full impact and mitigate this problem. More updates to follow shortly.

September 22, 2021 · 04:37 UTC

← Back