An issue has occurred from Admin Dashboard. Campaign maybe affected

Major incident Admin Dashboard
2021-09-27 10:52 UTC · 26 minutes, 42 seconds

Updates

Resolved

The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.

September 27, 2021 · 11:18 UTC
Monitoring

A fix is being implemented and we are monitoring the result. In this period, you may not be able to view your campaigns in your store dashboard. We will provide an update when the incident is resolved.

September 27, 2021 · 11:03 UTC
Issue

We are investigating Campaign on Admin Dashboard issues to understand the full impact and mitigate this problem. More updates to follow shortly.

September 27, 2021 · 10:54 UTC

← Back