An issue has occurred from Third party services. Payment providers maybe affected

Major incident Third party services Payment providers
2021-09-29 15:05 UTC · 14 minutes, 33 seconds

Updates

Resolved

The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.

September 29, 2021 · 15:19 UTC
Monitoring

An incident has happen on PayPal end. In this period, your customer may not be able to checkout via PayPal gateway. We will provide an update when the incident is resolved.

September 29, 2021 · 15:19 UTC
Investigating

We are investigating Payment providers issues to understand the full impact and mitigate this problem. More updates to follow shortly.

September 29, 2021 · 15:08 UTC

← Back