An issue has occurred. All Services maybe affected
Major incident
Storefront
Storefront Home Page
Storefront Collection View
Storefront Product View
Storefront Order Detail
Storefront Catalog API
Storefront Product Review
Storefront Product Recommendation
Checkout
Storefront Checkout Page
Admin Dashboard
2021-09-29 23:11 UTC
· 49 minutes
Updates
Resolved
November 4, 2021 · 15:25 UTC
The incident has been resolved.
Cloudflare - services we use for CDN & DDoS prevention has an incident with BYOIP address and Magic Transit on their end, that causes our ShopBase store to stop working.
ShopBase stores are now operating normally as Cloudflare resolved this situation. You can view Cloudflare full report regarding this incident here: https://www.cloudflarestatus.com/incidents/kctplzfbf2j2
We thank you for your patience while this happens.
Investigating
November 4, 2021 · 15:25 UTC
We are investigating All Services issues to understand the full impact and mitigate this problem. More updates to follow shortly.
← Back