An issue has occurred from Storefront. Storefront Catalog API maybe affected

Major incident Storefront
2021-10-09 11:53 UTC · 14 minutes, 1 second

Updates

Resolved

The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.

October 9, 2021 · 12:07 UTC
Monitoring

A fix has been implemented and we are monitoring the result. In this period, your product and collection page may not accessible. We will provide an update when the incident is resolved.

October 9, 2021 · 12:05 UTC
Investigating

We are investigating Storefront Catalog API issues to understand the full impact and mitigate this problem. More updates to follow shortly.

October 9, 2021 · 11:54 UTC

← Back