An issue has occurred from Storefront. SSL domain maybe affected

Minor incident Storefront Storefront domain
2021-10-12 09:46 UTC · 2 hours, 35 minutes, 43 seconds

Updates

Resolved

The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.

October 12, 2021 · 12:21 UTC
Monitoring

A fix is being implemented and we are monitoring the result. In this period, some users may not be able to connect a public domain to their store. Please rest assured that we are doing our best to get this resolved as soon as possible.

We will provide an update when the incident is resolved.

October 12, 2021 · 11:20 UTC
Issue

We are investigating Storefront issues to understand the full impact and mitigate this problem. More updates to follow shortly.

October 12, 2021 · 11:18 UTC

← Back