An issue has occurred from Admin Dashboard. Collection maybe affected

Major incident Admin Dashboard
2021-10-13 08:10 UTC · 39 minutes, 3 seconds

Updates

Resolved

The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.

October 13, 2021 · 08:49 UTC
Monitoring

A fix is being implemented and we are monitoring the result. In this period, store collection admin may not be accessible. We will provide an update when the incident is resolved.

October 13, 2021 · 08:12 UTC

← Back