Storefront maybe inaccessible from some locations

Major incident Storefront Storefront Home Page Storefront Collection View Storefront Product View Storefront Order Detail Storefront Catalog API Checkout Storefront Checkout Page Storefront Product Review Storefront Product Recommendation Storefront domain
2021-10-15 14:46 UTC · 4 hours, 3 minutes, 49 seconds

Updates

Resolved

The incident is resolved, we will provide more details soon.

October 15, 2021 · 18:50 UTC
Monitoring

We have applied a fix, everything is back to normal, sites are accessible from ALL locations now.

We’re still monitoring the incident, will provide an update soon.

October 15, 2021 · 18:45 UTC
Investigating

We’ve identified the issue that is related to our IP address resolution, we’re rolling out an update.

The issue will likely be resolved within 1-2 hours.

October 15, 2021 · 17:53 UTC
Investigating

The storefront is currently inaccessible from some locations (not all), we’re implementing a fix.

October 15, 2021 · 14:48 UTC

← Back