An issue has occurred. Services maybe affected

Major incident Storefront Storefront Catalog API Checkout Admin Dashboard
2021-10-28 09:05 UTC · 17 minutes

Updates

Resolved

The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.

November 4, 2021 · 15:25 UTC
Issue

We are investigating Checkout, dashboard issues to understand the full impact and mitigate this problem.
More updates to follow shortly.

November 4, 2021 · 15:25 UTC

← Back