An issue has occurred from Storefront. Product Review and Product widgets maybe affected
Minor incident
Storefront
Storefront Product Review
2021-11-16 08:42 UTC
· 19 minutes
Updates
Resolved
November 16, 2021 · 09:02 UTC
The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.
Monitoring
November 16, 2021 · 08:53 UTC
A fix is being implemented and we are monitoring the result. In this period, Boost Upsell and Product Review app may not be working. We will provide an update when the incident is resolved.
Investigating
November 16, 2021 · 08:44 UTC
We are investigating Product Review and Product widgets issues to understand the full impact and mitigate this problem.
More updates to follow shortly.
← Back