Incident Monitoring Report for Analytic

Minor incident Admin Dashboard
2021-11-24 02:20 UTC · 1 hour, 50 minutes, 49 seconds

Updates

Resolved

The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.

November 24, 2021 · 04:10 UTC
Monitoring

A fix has been implemented and we are monitoring the result. In this period, data in your store Analytics may not be correct. We will provide an update when the incident is resolved and the data should be updated correctly after.

November 24, 2021 · 02:39 UTC
Investigating

We are investigating analytics issues to understand the full impact and mitigate this problem. More updates to follow shortly.

November 24, 2021 · 02:35 UTC

← Back