An issue has occurred from Checkout. Checkout API maybe affected

Major incident Checkout
2021-12-14 11:52 UTC · 9 minutes, 54 seconds

Updates

Resolved

The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.

December 14, 2021 · 12:01 UTC
Investigating

A fix is being implemented and we are monitoring the result. In this period, Your customer may not be able to checkout. Please rest assured that we are doing our best to get this resolved as soon as possible.

December 14, 2021 · 11:52 UTC

← Back