ShopBase System is not responding

Major incident Storefront Storefront Home Page Storefront Collection View Storefront Product View Storefront Order Detail Storefront Catalog API Checkout Storefront Checkout Page Admin Dashboard API Storefront Product Review Storefront Product Recommendation Storefront domain
2021-12-15 15:38 UTC · 28 minutes, 56 seconds

Updates

Resolved

All websites are working fine now, we’re monitoring the issue, updates will be provided soon.

December 15, 2021 · 16:07 UTC
De-escalate

The issue seems to come from an incident from Amazon Web Services us-west region

December 15, 2021 · 16:05 UTC
Update

We have rollout a system update, storefront and admin dashboard is online now

December 15, 2021 · 16:04 UTC
Monitoring

ShopBase System is not responding, storefront websites and admin dashboard may not responsible, our team is working on this issue.

December 15, 2021 · 15:40 UTC

← Back