An issue has occurred from Checkout Service. Checkout Service maybe affected
      
Major incident
      
        Checkout
    
    
      
2022-01-31 15:29 UTC
      
      · 32 minutes
    
  Updates
          Resolved
        
        
January 31, 2022 · 16:01 UTC
        
      
      The incident has been resolved. Checkout Service is operating normally. We thank you for your patience while we worked on resolving the issue.
          Monitoring
        
        
January 31, 2022 · 15:56 UTC
        
      
      A fix has been implemented and we are monitoring the result. In this period, the checkout service will be not stable. We will provide an update when the incident is resolved.
          Investigating
        
        
January 31, 2022 · 15:34 UTC
        
      
  
We are investigating Checkout issues to understand the full impact and mitigate this problem.  
More updates to follow shortly.
← Back
            
ShopBase Status