An issue has occurred from Admin Dashboard. Dashboard Analytics maybe affected

Major incident Admin Dashboard
2022-02-24 03:35 UTC · 19 minutes, 59 seconds

Updates

Resolved

The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.

February 25, 2022 · 02:58 UTC
Monitoring

A fix is being implemented and we are monitoring the result. In this period, Analytics and sale data for PrintBase store may not be accessible. Please rest assured all your store data will be available again right after the incident is resolved. We will provide more updates as soon as possible

February 24, 2022 · 03:38 UTC
Issue

We are investigating Dashboard Analytics issues to understand the full impact and mitigate this problem. More updates to follow shortly.

February 24, 2022 · 03:35 UTC

← Back