An issue has occurred from Collection Admin Dashboard

Minor incident Admin Dashboard
2022-03-21 08:52 UTC · 5 minutes, 16 seconds

Updates

Resolved

The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.

March 21, 2022 · 08:57 UTC
Monitoring

A fix has been implemented and we are monitoring the result. In this period, newly created collection pages on your storefront may not be accessible. We will provide an update when the incident is resolved.

March 21, 2022 · 08:57 UTC
Investigating

We are investigating Collection issues to understand the full impact and mitigate this problem. More updates to follow shortly.

March 21, 2022 · 08:53 UTC

← Back