An issue has occurred from Admin Dashboard. Collection maybe affected

Major incident Storefront Storefront Collection View
2022-03-26 08:55 UTC · 17 minutes, 51 seconds

Updates

Resolved

The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.

March 26, 2022 · 09:13 UTC
Issue

We are investigating collection on Admin Dashboard issues to understand the full impact and mitigate this problem. More updates to follow shortly.

March 26, 2022 · 08:55 UTC

← Back