An issue has occurred from Notification services

Minor incident Third party services
2022-04-22 05:05 UTC · 1 hour, 36 minutes, 53 seconds

Updates

Resolved

The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.

April 22, 2022 · 06:41 UTC
Monitoring

A fix is being implemented and we are monitoring the result. During this period, store visitors may not be able to receive SMS messages for abandoned checkout. We will provide an update when the incident is resolved.

April 22, 2022 · 05:22 UTC
Investigating

We are investigating Notification services issues to understand the full impact and mitigate this problem. More updates to follow shortly.

April 22, 2022 · 05:12 UTC

← Back