An issue has occurred from Admin Dashboard. Connecting domain maybe affected

Minor incident Storefront Storefront domain
2022-04-22 14:40 UTC · 13 minutes, 4 seconds

Updates

Resolved

The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.

April 22, 2022 · 14:53 UTC
Issue

A fix has been implemented and we are monitoring the result. In this period, Connect Domain Timeout. We will provide an update when the incident is resolved.

April 22, 2022 · 14:42 UTC

← Back