An issue has occurred from Admin Dashboard. Product page maybe affected

Minor incident Storefront Storefront Catalog API
2022-04-24 00:58 UTC · 8 minutes

Updates

Monitoring

A fix has been implemented and we are monitoring the result. During this period, it might be unable to access the product page. We will provide an update when the incident is resolved.

April 24, 2022 · 03:05 UTC
Update

The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.

April 24, 2022 · 02:55 UTC

← Back