An issue has occurred from Storefront. Product page maybe affected

Major incident Storefront Storefront Catalog API
2022-05-06 11:34 UTC · 19 minutes, 7 seconds

Updates

Resolved

The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.

May 6, 2022 · 11:48 UTC
Issue

We are investigating Catalog api issues to understand the full impact and mitigate this problem. More updates to follow shortly.

May 6, 2022 · 11:36 UTC

← Back