An issue has occurred from Storefront. Checkout services maybe affected

Major incident Checkout
2022-05-11 18:02 UTC · 14 minutes, 38 seconds

Updates

Resolved

The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.

May 11, 2022 · 18:16 UTC
Issue

We are investigating checkout-api issues to understand the full impact and mitigate this problem. More updates to follow shortly.

May 11, 2022 · 18:02 UTC

← Back