An issue has occurred on Admin Dashboard. Analytics maybe affected

Minor incident Admin Dashboard
2022-05-31 14:00 UTC · 1 hour, 20 minutes, 30 seconds

Updates

Resolved

The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.

May 31, 2022 · 15:20 UTC
Monitoring

A fix has been implemented and we are monitoring the result. In this period, Analytics parameters may be inactive or not updated. Please rest assured that we are doing our best to get this resolved as soon as possible.

May 31, 2022 · 14:30 UTC
Investigating

We are investigating Analytics issues to understand the full impact and mitigate this problem. More updates to follow shortly.

May 31, 2022 · 14:01 UTC

← Back