An issue has occurred from Admin Dashboard. Import Product maybe affected

Minor incident Admin Dashboard
2022-06-10 04:33 UTC · 11 minutes, 55 seconds

Updates

Resolved

The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.

June 10, 2022 · 04:45 UTC
Monitoring

A fix is being implemented and we are monitoring the result. During this period, your product image may take longer to import to the store using the CSV file method. We will provide an update when the incident is resolved.

June 10, 2022 · 04:41 UTC
Investigating

We are investigating Import Product on Dashboard issues to understand the full impact and mitigate this problem. More updates to follow shortly.

June 10, 2022 · 04:35 UTC

← Back