Capture Order Payment may be slow.

Minor incident Checkout
2022-06-15 00:12 UTC · 4 minutes, 41 seconds

Updates

Resolved

The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.

June 15, 2022 · 00:25 UTC
Monitoring

The impact is Capture Order Payment may be slow.

June 15, 2022 · 00:22 UTC
Investigating

We are investigating Order issues to understand the full impact and mitigate this problem. More updates to follow shortly.

June 15, 2022 · 00:16 UTC

← Back