Investigating an issue with domain shopbase.net.cn

Minor incident Admin Dashboard Chinese dashboard
2022-07-01 00:41 UTC · 1 hour, 33 minutes

Updates

Resolved

The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.

July 1, 2022 · 02:14 UTC
Issue

We are investigating the domain shopbase.net.cn issues to understand the full impact and mitigate this problem.
More updates to follow shortly.

July 1, 2022 · 01:31 UTC
Monitoring

A fix is being implemented and we are monitoring the result. During this period, merchants may not be able to access China admin site (shopbase.net.cn). We will provide an update when the incident is resolved.

July 1, 2022 · 01:18 UTC

← Back