Investigating an issue with Dashboard. Import product maybe affected

Minor incident Admin Dashboard
2022-07-01 07:40 UTC · 2 hours, 2 minutes

Updates

Resolved

The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.

July 1, 2022 · 09:42 UTC
Monitoring

A fix has been implemented and we are monitoring the result. During this period, importing products by CSV file method may take a longer time to process. We will provide an update when the incident is resolved.

July 1, 2022 · 07:48 UTC
Investigating

We are investigating Product issues to understand the full impact and mitigate this problem.
More updates to follow shortly.

July 1, 2022 · 07:42 UTC

← Back