Investigating an issue with Storefont. Catalog Service maybe affected.

Major incident Storefront Storefront Catalog API
2022-07-02 00:09 UTC · 1 hour, 6 minutes

Updates

Resolved

The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.

July 2, 2022 · 01:15 UTC
Monitoring

A fix has been implemented and we are monitoring the result. In this period, the catalog may be inaccessible. We will provide an update when the incident is resolved.

July 2, 2022 · 00:33 UTC
Investigating

A fix has been implemented and we are monitoring the result. In this period, the catalog may be inaccessible. We will provide an update when the incident is resolved.

July 2, 2022 · 00:33 UTC
Monitoring

A fix has been implemented and we are monitoring the result. In this period, ES cluster has been highload. We will provide an update when the incident is resolved.

July 2, 2022 · 00:23 UTC
Investigating

We are investigating catalog issues to understand the full impact and mitigate this problem.
More updates to follow shortly.

July 2, 2022 · 00:15 UTC

← Back