Investigating an issue with Storefront. Catalog/Collection pages and product search function maybe affected.

Major incident Storefront Storefront Catalog API
2022-07-02 16:01 UTC · 1 minute

Updates

Resolved

The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.

July 2, 2022 · 16:03 UTC
Investigating

We are investigating Catalog api issues to understand the full impact and mitigate this problem.
More updates to follow shortly.

July 2, 2022 · 16:02 UTC

← Back