Investigating an issue with Storefront. Checkout maybe affected

Major incident Storefront Storefront Catalog API Checkout
2022-07-02 22:00 UTC · 2 hours, 38 minutes

Updates

Resolved

The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.

July 3, 2022 · 00:38 UTC
Monitoring

A fix has been implemented and we are monitoring the result. During this period, checkout might be unstable and on some occasions might be failed. We will provide an update when the incident is resolved.

July 2, 2022 · 22:39 UTC
Issue

We are investigating Checkout issues to understand the full impact and mitigate this problem.
More updates to follow shortly.

July 2, 2022 · 22:26 UTC

← Back