Investigating an issue with Storefront. Storefront maybe affected.

Major incident Storefront Storefront Home Page Storefront Collection View Storefront Product View Storefront Order Detail Storefront Catalog API Storefront Product Review Storefront Product Recommendation Storefront Domain
2022-07-03 01:31 UTC · 41 minutes

Updates

Issue

We are investigating Storefront issues to understand the full impact and mitigate this problem.
More updates to follow shortly.

July 3, 2022 · 02:27 UTC
Resolved

The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.

July 3, 2022 · 02:12 UTC
Monitoring

A fix has been implemented and we are monitoring the result. In this period, the storefront may be inaccessible. We will provide an update when the incident is resolved.

July 3, 2022 · 02:03 UTC

← Back