Incident Monitoring Report for import product image

Minor incident Storefront Storefront Collection View
2022-07-06 14:30 UTC · 29 minutes

Updates

Investigating

We are investigating import product image issues to understand the full impact and mitigate this problem.
More updates to follow shortly.

July 7, 2022 · 03:37 UTC
Resolved

The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.

July 6, 2022 · 14:59 UTC
Monitoring

A fix has been implemented and we are monitoring the result. In this period, product images may not be shown for newly-imported products. We will provide an update when the incident is resolved.

July 6, 2022 · 14:38 UTC

← Back