Investigating an issue with SMS Servces.

Minor incident SMS SMS Service
2022-08-04 03:51 UTC · 1 hour, 9 minutes

Updates

Monitoring

A fix has been implemented and we are monitoring the result. In this period, SMS services for OTP code and abandoned checkout may not work . We will provide an update when the incident is resolved.

August 17, 2022 · 09:15 UTC
Investigating

We are investigating SMS sending issues to understand the full impact and mitigate this problem. More updates to follow shortly.

August 17, 2022 · 09:15 UTC
Update

The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.

August 4, 2022 · 07:33 UTC

← Back