Investigating an issue with FPT Internet Provider in Viet Nam. Some services maybe affected locally in VietNam.

Minor incident Storefront Storefront Home Page Storefront Collection View Storefront Product View Storefront Order Detail Storefront Catalog API Storefront Product Review Storefront Product Recommendation Storefront Domain Admin Dashboard Chinese dashboard
2022-08-17 08:24 UTC · 4 hours, 13 minutes

Updates

Investigating

We are investigating an issue with FPT Internet Provider in Viet Nam.
More updates to follow shortly.

August 17, 2022 · 12:56 UTC
Resolved

This incident has been resolved.

August 17, 2022 · 12:38 UTC
Update

This incident will mostly affect Vietnam users using the FPT as their internet provider. In case merchants need access to the store while we working on this, please use https://1.1.1.1/

August 17, 2022 · 08:51 UTC
Monitoring

A fix is being implemented and we are monitoring the result. In this period, user with Vietnam IP may not be able to access store admin and storefront but rest assured international visitor still has access to online stores as normal. We will provide an update when the incident is resolved.

August 17, 2022 · 08:30 UTC

← Back