Investigating an issue with admin bashboard. Admin dashboard login maybe affected

Minor incident Admin Dashboard
2022-09-02 14:53 UTC · 15 minutes

Updates

Resolved

The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.

September 2, 2022 · 15:09 UTC
Monitoring

A fix has been implemented and we are monitoring the result. In this period, login admin dashoard will not stable. We will provide an update when the incident is resolved.

September 2, 2022 · 15:07 UTC
Monitoring

A fix has been implemented and we are monitoring the result. In this period, you might not log in to the admin dashboard. We will provide an update when the incident is resolved.

September 2, 2022 · 15:02 UTC
Investigating

We are investigating admin dashboard can’t login issues to understand the full impact and mitigate this problem.
More updates to follow shortly.

September 2, 2022 · 14:55 UTC

← Back